'Flash Player' of version 6 or more is necessary to see Movie.
Please click here to download 'Flash Player' of the latest version.